Browse Source

Update config to 0.11.0 to fix panic.

fix/rust-panic
Stalinist Apologist 12 months ago
committed by [email protected]
parent
commit
136e78a253
  1. 888
      server/Cargo.lock
  2. 2
      server/Cargo.toml
  3. 2
      server/lemmy_utils/Cargo.toml

888
server/Cargo.lock
File diff suppressed because it is too large
View File

2
server/Cargo.toml

@ -39,7 +39,7 @@ bcrypt = "0.8.0"
captcha = "0.0.7"
chrono = { version = "0.4.7", features = ["serde"] }
comrak = "0.7"
config = {version = "0.10.1", default-features = false, features = ["hjson"] }
config = {version = "0.11.0", default-features = false, features = ["hjson"] }
diesel = { version = "1.4.6", features = ["postgres","chrono","r2d2","64-column-tables","serde_json","uuid"] }
diesel_migrations = "1.4.0"
dotenv = "0.15.0"

2
server/lemmy_utils/Cargo.toml

@ -11,7 +11,7 @@ path = "src/lib.rs"
[dependencies]
regex = "1.3.5"
config = { version = "0.10.1", default-features = false, features = ["hjson"] }
config = { version = "0.11.0", default-features = false, features = ["hjson"] }
chrono = { version = "0.4.7", features = ["serde"] }
lettre = "0.9.3"
lettre_email = "0.9.4"

Loading…
Cancel
Save