Browse Source

Fix git-describe dependency

unoptim
greatbearshark 2 years ago
parent
commit
cfc5f701c1
  1. 2
      package.json

2
package.json

@ -40,7 +40,6 @@
"classcat": "^4.1.0",
"emoji-mart": "^3.0.0",
"emoji-short-name": "^1.0.0",
"git-describe": "^4.0.4",
"husky": "^4.2.5",
"i18next": "^19.6.3",
"js-cookie": "^2.2.1",
@ -89,6 +88,7 @@
"eslint": "^7.6.0",
"eslint-plugin-inferno": "^7.20.1",
"eslint-plugin-jane": "^8.0.5",
"git-describe": "^4.0.4",
"jest": "^26.4.0",
"jest-environment-jsdom-fourteen": "^1.0.1",
"jest-watch-typeahead": "^0.6.0",

Loading…
Cancel
Save